This website is not affiliated with the Debian Project, use it in combination with Debian at your own risk!

Debian (GNU/Linux) like repositories for unstable/experimental suites from Jürgen Tretthahn alias Orson

Repository: Orsons debian stuff

Suite: experimental

Component: main

Architecture: i386

Suite: experimental
Codename: experimental
Components: main contrib non-free
Architectures: source i386 amd64
Date: Fri, 02 Mar 2018 14:32:08 UTC
Description: Orsons debian stuff ; use at your own risk.
Label: Orsons stuff
Origin: OTP Solutions

Package Changelog: libcanberra-doc

libcanberra (0.30+20150804svn-1) experimental; urgency=medium

  * new version (import upstream changes)

 -- Jürgen Tretthahn   Tue, 04 Aug 2015 18:43:41 +0200

libcanberra (0.30+20131107svn-1) experimental; urgency=low

  * new version (import upstream changes)

 -- Jürgen Tretthahn   Thu, 07 Nov 2013 00:58:34 +0100

libcanberra (0.30+20121120svn-1) experimental; urgency=low

  * new version (import upstream changes)

 -- Juergen Tretthahn   Tue, 20 Nov 2012 15:33:40 +0100

libcanberra (0.30+20121001svn-1) experimental; urgency=low

  * new version (import upstream changes)
  * debian/control: Add/Update Build-Deps
    - add libudev-dev
    - update libgstreamer0.10-dev to libgstreamer1.0-dev

 -- Juergen Tretthahn   Mon, 01 Oct 2012 16:21:36 +0200

libcanberra (0.28+20120524svn-1) experimental; urgency=low

  * new version (import upstream changes)

 -- Juergen Tretthahn   Thu, 24 May 2012 17:45:31 +0200

libcanberra (0.28+20120220svn-1) experimental; urgency=low

  * try to make packages Multi-Arch compliant/usable

 -- Juergen Tretthahn   Mon, 20 Feb 2012 18:35:15 +0100

libcanberra (0.28+20111014svn-1) experimental; urgency=low

  * new version (import upstream changes)

 -- Juergen Tretthahn   Fri, 14 Oct 2011 11:44:12 +0200

libcanberra (0.28+20111013svn-1) experimental; urgency=low

  * new version (import upstream changes)

 -- Juergen Tretthahn   Thu, 13 Oct 2011 12:06:54 +0200

libcanberra (0.28+20110929svn-1) experimental; urgency=low

  * new version (import upstream changes)
  * debian/control:
    - change tdb-dev to libtdb-dev

 -- Juergen Tretthahn   Thu, 29 Sep 2011 17:05:25 +0200

libcanberra (0.28+20110228svn-1) experimental; urgency=low

  * new version (import upstream changes)
  * debian/rulse:
    - change DEB_DH_MAKESHLIBS_ARGS_ALL += --exclude=usr/lib/libcanberra-0.27
          to DEB_DH_MAKESHLIBS_ARGS_ALL += --exclude=usr/lib/libcanberra-0.28

 -- Juergen Tretthahn   Mon, 28 Feb 2011 18:45:20 +0100

libcanberra (0.27+20110228svn-1) experimental; urgency=low

  * new version (import upstream changes)
  * debian/control:
    - add libtool (>= 2.2.6a-1), automake, autoconf (>=2.63-2), libssl-dev
      needed to build from git
    - add new dependency libgconf2-dev
      needed for autoconf/automake
    - add new dependency "lynx | lynx-cur" for generating README via README.html
      (gets done in doc/Makefile.am)
  * debian/rules:
    - add autogen-stamp/post-patches rules to build from git source
  * debian/rulse:
    - change DEB_DH_MAKESHLIBS_ARGS_ALL += --exclude=usr/lib/libcanberra-0.26
          to DEB_DH_MAKESHLIBS_ARGS_ALL += --exclude=usr/lib/libcanberra-0.27
  * debian/patches:
    - disable 0001-Don-t-use-gtk_quit_add-it-has-been-removed-from-gtk3.patch
      Fixed by upstream

 -- Juergen Tretthahn   Mon, 28 Feb 2011 18:04:25 +0100

libcanberra (0.26-3) experimental; urgency=low

  [ Emilio Pozuelo Monfort ]
  * Update for the new gtk+ 3 package names.

 -- Sjoerd Simons   Sat, 19 Feb 2011 13:58:18 +0000

libcanberra (0.26-2) experimental; urgency=low

  * Build against even newer gtk 3.0
  * d/p/0001-Don-t-use-gtk_quit_add-it-has-been-removed-from-gtk3.patch:
    Avoid using gtk_quit_add, it's no longer available in gtk3
  * Switch to the 3.0 (quilt) source format

 -- Sjoerd Simons   Wed, 12 Jan 2011 23:38:11 +0000

libcanberra (0.26-1) experimental; urgency=low

  * New upstream release
  * debian/control
    - Add gtk3.0 support
  * Split header and vapi used for both gtk2 and gtk3 into
    libcanberra-gtk-common-dev
  * Various cleanups and updates based on the Ubuntu packaging
  * debian/control: Update standards version, 3.9.1
  * Remove the quilt build-dep, we're not applying any patches

 -- Sjoerd Simons   Sat, 20 Nov 2010 11:39:25 +0100

libcanberra (0.24-1) unstable; urgency=low

  * New upstream version:
    + debian/control:
      - Update GTK build dependency to >= 2.20.
  * debian/control:
    + Update Standards-Version to 3.8.4.
  * debian/rules:
    + Fix shlibs file by excluding the alsa module (Closes: #560120).
  * debian/libcanberra-dev.install,
    debian/libcanberra-gtk-dev.install:
    + Ship Vala bindings with the -dev packages (Closes: #556249).

 -- Sebastian Dröge   Thu, 06 May 2010 19:52:17 +0200

libcanberra (0.22-1) unstable; urgency=low

  [ Marc-André Lureau ]
  * New Upstream Version
  * debian/control:
    - updated libtool dependency to 2.2
  * debian/rules:
    - comment patchsys-quilt usage to please lintian.

  [ Sjoerd Simons ]
  * debian/libcanberra0.install: Tweak the default module wildcard so it
    matches both -oss and -alsa
  * Uses gdk_threads_add_idle_full instead of g_idle_full for thread-safety
    (Closes: #534161)
  * Explicitely disable oss on linux and enable it on other platforms

 -- Sjoerd Simons   Sun, 25 Oct 2009 15:57:25 +0000

libcanberra (0.18) unstable; urgency=low

  * New Upstream Version
  * libcanberra0.symbols updated.
  * Packaged the gstreamer backend. Closes: #536535
  * Fix the libcanberra-pulse section. Closes: #545759
  * Added some *-dbg packages.

 -- Marc-André Lureau   Sat, 12 Sep 2009 01:24:03 +0200

libcanberra (0.12-1.1) unstable; urgency=low

  * Non-maintainer upload.
  * Fix FTBFS on GNU/kFreeBSD, based on a patch by Aurélien Jarno
    (Closes: #528552):
     - Tweak DEB_CONFIGURE_EXTRA_FLAGS so as to use --enable-alsa on Linux
       only, and --disable-alsa elsewhere (using DEB_HOST_ARCH_OS).
     - Use debian/libcanberra0.install.kfreebsd to install files on
       kfreebsd-* (alsa is replaced by oss).
  * Not bumping the versioned Build-Depends on debhelper to the first
    version having introduced support for .install.$os for the following
    reasons:
     - It is only needed on kfreebsd-*, which only have unstable and
       testing, and their chroots are uptodate.
     - It might make it harder to backport the package for no reasons.

 -- Cyril Brulebois   Mon, 17 Aug 2009 00:01:06 +0200

libcanberra (0.12-1) unstable; urgency=low

  * New Upstream Version
  * debian/patches/0001-bootstrap-fix-required-automake-version.patch
    + Dropped, fixed upstream
  * debian/patches/0002-map-Don-t-export-libtool-symbols.patch
    + Dropped, fixed upstream
  * Packaged the pulseaudio backend

 -- Sjoerd Simons   Sun, 24 May 2009 18:22:29 +0100

libcanberra (0.11-1) unstable; urgency=low

  [ Marc-Andre Lureau ]
  * New Upstream Version
  * libcanberra0.install:
    + modules are now installed under /usr/lib/libcanberra-0.11
  * Do not ship static libraries in *-dev anymore.
  * Move "canberra-gtk-play" from libcanberra-gtk-dev to libcanberra-gtk0.
  * Add gnome-session-canberra to play log in/out events.
  * Add 52libcanberra-gtk-module_add-to-gtk-modules to /etc/X11/Xsession.d
    to load the GTK module.
  * Add tdb-dev dependency (for themed file lookup caching)

  [ Sjoerd Simons ]
  * build-depend on libltdl-dev | libltdl3-dev (>= 1.5.24) (Closes: #522964)
  * Update copyright file
  * Wrap build-depends
  * Put dbg packages in the debug section
  * Update standards to 3.8.1, no further changes
  * Add ${misc:Depends}, ${shlibs:Depends} to gnome-session-canberra
  * exclude /usr/lib/libcanberra-0.11 when making shlibs files

 -- Sjoerd Simons   Sat, 11 Apr 2009 14:16:05 +0100

libcanberra (0.4-1) unstable; urgency=low

  [ Marc-Andre Lureau ]
  * New Upstream Version
  * Include "canberra-gtk-play" in libcanberra-gtk-dev.
  * Remove patches and quilt dependency (all patches are now upstream).

  [ Sebastian Dröge ]
  * Update shlibs versions for the new symbols.
  * Add ${shlibs:Depends} to the -dev packages.
  * Fix symbol files.

 -- Sebastian Dröge   Sun, 27 Jul 2008 11:51:31 +0200

libcanberra (0.3-1) unstable; urgency=low

  * Initial Debian release. (Closes: #485652)
  * New Upstream Version

 -- Marc-Andre Lureau   Sun, 15 Jun 2008 21:33:00 +0300


Repository search page
ListRepository (0.1.6.4), © Jürgen Tretthahn (2008-2014)